いつまで経ってもわからない、WEBってやつは・・・(´・ω・`)

Google Maps JavaScript API v2(サポート終了)

Google Maps JavaScript API v2 のサポートが終了したそうです(´・ω・`)。

Google Maps JavaScript API バージョン 2(V2)は、2010 年 5 月 19 日に正式にサポートが終了しました。V2 の廃止スケジュールは 2013 年 5 月 19 日の予定でしたが、2013 年 11 月 19 日(太平洋時間、日本時間では 2013 年 11 月 18 日)まで延期することになりました。この日以降は V2 を使っている地図は、下位互換機能を持たせた V3 の地図に自動的に切り替わる予定です。この下位互換機能により、大部分のシンプルな地図は機能すると考えますが、この日以前に V3 へ移行を完了することを強く推奨いたします。

情報元:https://developers.google.com/maps/documentation/javascript/v2/?hl=ja

ふむふむー(´・ω・`)。v2でカスタムとかしてたらちゃんと見えてるか確認したほうが良いかもですね。